• Hoşgeldin ziyaretçi , forumdan daha fazla yararlanmak için buradan üye olunuz...

Unknown column 'language.phrasegroup_global' in 'field list' hatası

  • Konbuyu başlatan deneme
  • Başlangıç tarihi
  • Cevaplar 21
  • Görüntüleme 6K

Okunuyor :
Unknown column 'language.phrasegroup_global' in 'field list' hatası

deneme

Amatör
Üye
bir de sol en alttan tr dil paketi seciyorum fakat sitede biraz dolanınca hemen ingilizceye donuyor, hatta bir sayfa gecince hemen degişiyor. Oysaki admincp de default. Tools.php den defaultu tr yapıyorum language.xmli tekrar alıyorum ordan iceri ama tr secince forum gidiyor hersey yarım yamalak. 4 farklı dil paketi denedim hepsi aynı yani paketlerde sıkıntı yok, sanırım yine phrase tablosundan oluyor. eski saglam yedekten indrip attım ama cok az degişiklik oldu tam duzelmedi..
 

YukseLL

Emektar
Yönetici
Admin
Moderatör
Üye
bir de sol en alttan tr dil paketi seciyorum fakat sitede biraz dolanınca hemen ingilizceye donuyor, hatta bir sayfa gecince hemen degişiyor. Oysaki admincp de default. Tools.php den defaultu tr yapıyorum language.xmli tekrar alıyorum ordan iceri ama tr secince forum gidiyor hersey yarım yamalak. 4 farklı dil paketi denedim hepsi aynı yani paketlerde sıkıntı yok, sanırım yine phrase tablosundan oluyor. eski saglam yedekten indrip attım ama cok az degişiklik oldu tam duzelmedi..
Upgrade yapmalısın , phrase tablonda eksiklikler var , install klasorunu tekrar yukle ve upgrade yap
 

deneme

Amatör
Üye
Acaba 3.8.0 beta versiyonuna mı uymuyor dil paketi sonucta 3.7.x paketi bendeki ve indirdiğim diger paketler?
 

Markov

Acemi
Uzaklaştırıldı
Acaba 3.8.0 beta versiyonuna mı uymuyor dil paketi sonucta 3.7.x paketi bendeki ve indirdiğim diger paketler?
Arkadaşım boşuna uğraşma 3.7.x dil paketleri ile Supermeydan farkıyla 3.8.0 Türkçe dil paketini buradan indirebilirsin..

3.7.x dil paketini kaldırıp bunu import et..

Sorunun çözüldüyse bu başlık altından yazarsan sevinirim..
 

deneme

Amatör
Üye
ilgin icin tesekkurler, Fakat paketi actım wordpad ile bircok yerinde 3.7.0 yazıyor yani cakma 3.8.0 diyebiliriz. Bir de sen yonetici filan degilsin 10 kusur mesajı olan bir uyesin cok guvenilir gelmedi acıkcası yine de sagol yuklemedim..Yuksel beyin dediklerini yapıyorum ben genelde bircok hatadan kurtardı beni
 

Bay X

Kıdemli
Üye
ilgin icin tesekkurler, Fakat paketi actım wordpad ile bircok yerinde 3.7.0 yazıyor yani cakma 3.8.0 diyebiliriz. Bir de sen yonetici filan degilsin 10 kusur mesajı olan bir uyesin cok guvenilir gelmedi acıkcası yine de sagol yuklemedim..Yuksel beyin dediklerini yapıyorum ben genelde bircok hatadan kurtardı beni
Birader sana iyilik yapmak istedik keyfin bilir ayrıca bende bir çok teknik konuda faydalandığım ve bir profesyonel olan exselans isimli arkadaşın hazırladığı tr dil paketini sundum capslarıda burda..

Sana bir tavsiye kimseyi mesaj konusuna göre yargılama hata bendeki sana yardımcı oldum sen daha didin dur ve biliyormuş gibide konuşma vBulletin dil paketleri versiyon farklarına göre modifiye edilerek bir üst versiyona hazır hale getiriliyor senin bu konuyu açmana neden olan sorunlardan arındırılmış halde yani..vBulletin elbetki kendi hazırlamıyor tr dil paketlerini bu konuda uzmanlaşmış olan arkadaşlarımız yapıyor exesalans bu uzmanlardan birisidir..Ayrıca güvenemedim demişsin açar localhostta test edersin olur biter..
 

deneme

Amatör
Üye
xml dosyasını wordpad ile ac gorursun heryeri 3.7.0, ben de yeni degilim bu işte o yuzden az cok bilirim neyin ne oldugunu, ben zaten tesekkur ettim ama yapmadım yapmak zorunda da degilim zaten...
 

Markov

Acemi
Uzaklaştırıldı
Arkadaşım vBulletin tr dil dosyalarının bir çoğu bir takım editlemelerden sonra üst segmentteki versiyona göre uyarlanıyor asıl senin yapmaya çalışıpta beceremediğin şeyi adamlar yapmışlar hazır hale getirmişler sanki senin uğraşıpta beceremediğin şey çakma değilmi?Ayrıca bu sitenin admini Yüksel bey web sektöründeki bilgi ve birikimiyle ilk beş kişiden biridir..

Bahsi geçen dosyayı ben kendim localhostta denedim ve sorunsuz çalışıyor elbetki 3.8.0 için henüz dil paketi mevcut olmadığından dolayı bir önceki versiyondaki paket üzerinde editlemeler yapılmış ve üst sürüme uygun hale getirilmiş sen bu işlerden anlıyor olabilirsin ama bende en az senin kadar bu işleri bilirim son üç ay içerisinde vBulletin'in bütün sürümlerini kullanıp test ettim bende hoby amaçlı web işine merak sardığımdan dolayı bu işlerle uğraşanların karşılaştıkları zorlukları bildiğim için sana yardımcı olmak istemiştim fakat senin o talihsiz açıklaman beni bu konuya yazmaya sevketti ayrıca Yüksel adminin sorununa çözüm bulacağına eminim fakat sende insanları tanımadan mesaj sayısına veya konumlarına göre eleştirme..Güvenmiyorsan indirmezsin olur biter kalkıpta oraya yok güvenmiyorum gibi insanları zan altında bırakacak açıklmalar yapma şayet ben dikkatini çekerim bu dil paketini downloada sunmadım ve bununla ilgili konu başlığı açmadım senin yardım talep ettiğin ve konu üzerindeki mesajlarının çokluğundan ötürü bu girişimde bulundum..
 

deneme

Amatör
Üye
Bu konunun uzamaması lazım aslında ama madem uzatıyorsun verdiğin dil paketinden bir kac caps vereyim;

Footer'a reklam dösemeyle olmuyor bu iş, buna benzer 10 tane daha caps koyarım isterseniz ama bana kalırsa konu uzamasın ben zaten sana tesekkur ettim ama sadece guvenilir bulmadım zaten bulmak zorunda da degilim. yuksel beyi ovmusunuz türkiyede ilk bes filan diye; ben zaten aksini iddaa etmedim ve katıldıgımı da soyledim. bu yuzden kendisinden yardım istiyorum. şimdi musade edersen yuksel bey sorunumuzla ilgilensin.. iyi forumlar
 
Üst Alt